Back to overview
Downtime
App outage
Jul 15 at 06:30am CEST
Affected services
Herodesk app
Resolved
Jul 15 at 06:55am CEST
The issue has been resolved.
Due to a hardware failure with our datacenter provider, Herodesk was unavailable from 06.30 to 06.53 on Jul 15th. We're sorry for any inconvenience this has caused.
Affected services
Herodesk app
Updated
Jul 15 at 06:35am CEST
Due to a hardware failure with our datacenter provider, Herodesk is unavailable. We're looking to have the issue resolved as soon as possible.
Affected services
Herodesk app
Created
Jul 15 at 06:30am CEST
Herodesk is currently unavailable. We are investigating the issue and will update as soon as possible.
Affected services
Herodesk app