Back to overview
Downtime

App outage

Oct 08 at 06:18pm CEST
Affected services
Herodesk app

Resolved
Oct 08 at 06:50pm CEST

The issues have been resolved, and we're fully back online. We're sorry for any inconvenience this has caused.

Updated
Oct 08 at 06:47pm CEST

The underlaying issue has been resolved and systems are now coming back online. We expect to be fully back online within 5 minutes.

Updated
Oct 08 at 06:27pm CEST

The issue has been identified and technicians are on location, working to resolve it as quickly as possible. We do not yet have an expected time for when we will be back online.

Created
Oct 08 at 06:18pm CEST

Due to a hardware failure in our datacenter, Herodesk is currently unavailable. We are working with our datacenter provider to fix the problem immediately and will post updates as soon as we have any.