Back to overview
Downtime

App outage

Oct 10 at 08:10am CEST
Affected services
Herodesk app

Resolved
Oct 10 at 08:45am CEST

The issue has been resolved and all systems are now back online. We're sorry for the inconvenience this has caused and will discuss with our datacenter supplier what can be done to minimize the risk of something similar happening again.

Updated
Oct 10 at 08:43am CEST

The underlaying issue has been resolved and we're now working on getting all systems back online. We expect this to be done withing a few minutes.

Updated
Oct 10 at 08:22am CEST

The issue has been identified and technicians are on site, working to resolve it as quickly as possible. We still don't know how long it'll take before we're back online. We will keep this page updated.

Created
Oct 10 at 08:10am CEST

Due to a hardware failure in our datacenter, Herodesk is currently unavailable. We are working with our datacenter provider to fix the problem immediately and will post updates as soon as we have any.