Back to overview
Downtime
App outage
Feb 19 at 10:06am CET
Affected services
Herodesk app
Resolved
Feb 19 at 10:18am CET
The problem has been resolved, and all services are back online. The issue was caused by a network outage with our hosting provider. We're sorry for any inconvenience this caused.
Affected services
Herodesk app
Created
Feb 19 at 10:06am CET
We're currently seeing an outage with our internet service provider. We're working with them to resolve the issue as quickly as possible.
Affected services
Herodesk app