Back to overview
Degraded

Degraded performance

Oct 29 at 08:25am CET
Affected services
Herodesk app

Resolved
Oct 29 at 10:15am CET

The issue has been solved and everything is performing as usual. We're sorry for any inconvenience this has caused.

Updated
Oct 29 at 09:10am CET

We are still working on finding the root cause. Everything is online and working, but with degraded performance and therefore slower load times than usual. It is possible to use Herodesk and all features still, but with slower load times. We expect to have the issue resolved within an hour.

Created
Oct 29 at 08:25am CET

Due to performance issues in the underlying hardware infrastructure, we're seeing degraded performance (slower load times) in Herodesk. This does not affect the API or live chat, nor any functionality or data integrity. We expect the issue to be resolved within the hour.